воскресенье, 18 января 2015 г.

Медиапроигрыватель bomi

Проект CMPlayer переименован в bomi. Состоялся новый релиз и добавлен репозиторий...





Я писал уже о этом GUI к MPV совсем недавно и  ранее. Разработчик переименовал проект CMPlayer в bomi с соответствующими правками в GUI, github и т.д. Репозиторий cmplayer удален. Поэтому, во избежании ошибок при обновлении рекомендую вам отключить репозиторий и переустановить плеер.


Новое в версии 0.9:
  • Новое имя bomi
  • Новый логотип приложения и иконка
  • Настройка ползунка  и положение OSD
  • Видеомасштабирование высокого качества
  • Поддержка скрипта yle-dl
  • Новые скины Breeze и Breeze Dark
  • Сборка при включенном аппаратном ускорении по-умолчанию
  • Поддержка настроек от старой версии 0.8.17
  • Использование вывода 32-битного звука, если возможно
  • Включено SSL в FFmpeg
  • Исправлена поддержка wmv3 в vaapi
  • Исправлено соответствие размера с видео
  • Исправлена работа дизеринга
  • Исправлены зависимости в Ubuntu 14.10
Удаление CMPlayer:
sudo apt-get purge cmplayer
sudo add-apt-repository --remove ppa:darklin20/cmplayer-ppa
Установка bomi (Kubuntu 14.04/14.10):
sudo add-apt-repository ppa:darklin20/bomi
sudo apt-get update
sudo apt-get install bomi

Источник:
bomi-player.github.io

4 комментария:

  1. Анонимный15 июня 2015 г., 21:14

    не могу понять как исправить небольшое дрожание видео, в mpv все показывает четко

    ОтветитьУдалить
  2. В опенсусе весьма удачно собран этот плеер, гораздо лучше vlc (не знаю как в кубунте). Пользуюсь только bomi.

    ОтветитьУдалить
  3. Подскажите в чём причина при установке с данной PPA выдает ошибку:
    Пакеты, имеющие неудовлетворённые зависимости:
    bomi : Зависит: libstdc++6 (>= 4.9) но 4.8.4-2ubuntu1~14.04 будет установлен
    E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

    ОтветитьУдалить

Примечание. Отправлять комментарии могут только участники этого блога.